Automate and Control Issues
Incident Report for CIT Services Status
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 14:39 CST
Monitoring
Link between Automate and ScreenConnect should be working again now. We are continuing to push agent updates out to the managed computers, but core functionality should be back up and working and the servers are on the latest patches for security. Might be some slower response time on the load as the system is very busy pushing the agent updates out.
Posted Feb 20, 2024 - 10:42 CST
Identified
We have found that last nights ScreenConnect Patch broke the control connection to Automate. We are applying the newest patch to automate to better support the new Screenconnect version.
Posted Feb 20, 2024 - 10:29 CST
Investigating
We are currently looking into issues with CW Control and Automate working correctly. We will also be applying emergency patches to the system.
Posted Feb 20, 2024 - 09:55 CST
This incident affected: Managed Services (https://proactive.cit-net.com, https://control.cit-net.com).