CW RMM Customer Logins
Incident Report for CIT Services Status
Resolved
Vendor has confirmed they rolled back changes and we have enabled Client Site manager accounts again.
Posted Aug 29, 2023 - 17:47 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2023 - 12:34 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 29, 2023 - 10:41 CDT
Investigating
We are working with ConnectWise support on a customer login issue. During this time, we are disabling all customer logins until we can resolve the problem. If during this time you need remote access to one of your devices, please contact the service desk at 651-255-5799 and we will assist you with resolving the issue. We apologize for any inconvenience this may cause.
Posted Aug 29, 2023 - 09:14 CDT
This incident affected: Managed Services (CIT CW RMM).