Automate / Proactive.cit-net.com is down
Incident Report for CIT Services Status
Resolved
The rebalance of resources has completed and all services should be running at normal levels of performance.
Posted Jan 19, 2024 - 12:32 CST
Update
We have identified the root cause of the issue. We have ordered a replacement for the problem component and will get back to full performance as soon as we can get that part. In the meantime most services should be operating with acceptable performance since we have shut down some non essential devices to provide the remaining resources to our critical services.
Posted Jan 19, 2024 - 10:37 CST
Update
Still working to resolve the performance issues.
Posted Jan 19, 2024 - 10:03 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2024 - 08:36 CST
Investigating
We are currently investigating this issue.
Posted Jan 19, 2024 - 07:41 CST
This incident affected: Managed Services (https://proactive.cit-net.com).