Automate Remote Session Inturruption
Incident Report for CIT Services Status
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 14:53 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2023 - 14:38 CST
Investigating
We are investigating an issue where remote sessions are not able to be started with an error of "Unable to retrieve connection information for this computer. Confirm Control is enabled".
Posted Dec 01, 2023 - 09:02 CST
This incident affected: Managed Services (https://control.cit-net.com).