Automate access issue
Incident Report for CIT Services Status
Resolved
This incident has been resolved.
Posted Jul 30, 2023 - 18:44 CDT
Update
We are continuing to monitor after making additional corrections this morning. System has been up and appears to be stable after the changes today.
Posted Jul 30, 2023 - 18:19 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2023 - 22:34 CDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2023 - 16:56 CDT
Investigating
We are aware of reported issues accessing the Automate web portal and desktop client.
We are investigating and will update.
Posted Jul 28, 2023 - 16:55 CDT
This incident affected: Managed Services (https://proactive.cit-net.com).