Control Server Emergency Maintenance
Incident Report for CIT Services Status
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 15:23 CST
Update
We needed to do another reboot to complete the update of the EDR software. Server is back up and we are continuing to monitor and test for normal operations.
Posted Feb 22, 2024 - 14:43 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2024 - 14:03 CST
Investigating
We are investigating a CW Control issue related to our recent patching. Server will be unavailable for a bit while we reboot and confirm settings.
Posted Feb 22, 2024 - 12:23 CST
This incident affected: Managed Services (https://control.cit-net.com).